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Internet Explorer and AOL

The Internet Explorer and AOL tab has wipe items pertaining to the Internet Explorer and AOL web 
browsers.    These are the two most common web browsers and Internet Explorers is the default browser 
for Windows. If any of these items fail to wipe all of the files it is usually because an Internet Explorer 
Window is open, or some other program is using an Internet Explorer Window.    If you are unable to 
delete the file after closing all Internet Explorer windows right click the file in the Status Window and 
add to the Delete On Boot List.

Clear History - While the history files that Internet Explorer keeps take only a minimal amount of disk 
space, they offer the easiest way for someone else to see your surfing habits.    The history can be seen by 
simply clicking the History button in Internet Explorer or AOL.    Selecting this item and running a wipe 
will delete all the history items for Internet Explorer and AOL.

Clear AutoComplete Data - The AutoComplete data kept by Internet Explorer allows URLS, forms, and 
passwords to easily be reentered by bringing up a list of previously typed items.    This option clears the 
AutoComplete data along with the typed URLs history.    The AutoComplete function can be turned off in 
Internet Explorer by going Tools->Internet Options->Content->AutoComplete and turning off the 
options you no longer want.

Clear Temporary Files - Internet Explorers Temporary Files can take up a large amount of space if not 
occasionally cleared from your computer.    The intention of temporary files is to create a copy of websites
you visit on your computer, so that when you return to that site you do not have to download the site 
again.    These copies of websites can remain on your computer for long periods of time before the cache 
reaches its maximum size.    Deleting temporary files is recommended before defragging or performing 
virus scans as the potentially thousands of temporary files can drag these operations to a crawl.

Clear Cookies -    Cookies are small files that websites can use to store small bits of information about 
you.    This information usually only consists of setting or a username.    Some users find cookies useful 
and do not want cookies from certain sites removed.    The Protect button allows individual cookies or all 
cookies from a certain domain to be protected.    It is recommended to protect all cookies from a site 
where you want you settings to remain.

Clear Index Files - Index files keep an index of all the Cookies, Temporary Files, and History that 
Internet Explorer creates.    These files are locked in normal windows operation so they can not be deleted
in normal fashion.    After a wipe is run with this option selected, the computer must be restarted for the 
files to be deleted.    Cookies protected by the Protect function of the Clear Cookies item will 
automatically be reinserted into the index files.
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Windows

Windows keep records of many of the activieties preformed on your computer, mostly in the form of 
Recent File Lists that track recently opened files.    Files are that not successfully deleted are usually due 
to programs who are accessing the file and are blocking in from being deleted.    To delete these file close 
all programs and run the wipe again.    If this still fail then right click the file in the Status Window and 
add the file to the Delete On Boot List.

Clear Document List - A list of recently opened files is keept my Windows in order to give easy access 
to these files.    This list will reveal to any other users exactly what files you have been using lately and 
allows the quick access to it. Selecting this item clear the list. The list can be seen by clicking Start->My 
Recent Documents.    If the Recent Document list is not being deleted right click on one of the items in the
Recent Document List and press Properties then press the General tab and look at the Location field.    
This will show the directory the files reside.    Press the Change Directory button in iISystem Wiper and 
change the directory tho the one in the Location field.

Clear Find File History - When the Windows Search is used to find a file a history of all the terms 
entered into the search box is kept by Windows.    This list appears under the All or Part of the file name 
box as a new file is being entered.        Selecting this item clears that list.

Clear Find Computer History - This option clears that list that Windows keeps of searches for other 
computers on a network.

Clear Run History - When the Run program is used to start an application the program is recorded in a 
list that appears as a pull-down list.    Selecting this option clears that list.

Delete Temp Files - Many applications create temporary files in the common temporary directory created
by windows.    These files are only needed temporarely and after their use remain in this directory andtake
up space.    Selecting this option deletes all of the files in that directory.    If you want to change the 
directory where iISystem Wiper searches for temporary files press the Change Directory.

Empty Recycle Bin - Files deleted in Windows are not automatically removed from the computer.    They
are first placed in the Recycle Bin were they remain untill the Bin is emptied.    Selecting this option will 
remove the files in the Recycle Bin.    Note: Pressing the Shift button while deleting files in Windows will
casue the file to actually be deleted and not be put in the Recycle Bin.
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Media Player

Windows Media Player is the starderd player for videos and music files on Windows Computers.    If 
any of the files are not succesfully deleted make sure Windows Media Player is not running or use Delete 
On Boot.

Clear Recent File List - Windows Media Player keeps a list of files the player has recently opened.    
This list can be see under the File menu in Windows Media Player.    Selecting this option clear this list of
files.

Clear Recent URL List - Windows Media Player also keeps a list or Recently Streamed URLs from the 
Web.    This list can be seen under the File menu in Windows Media Player.    Selectign this option clears 
the list.

Clear Library - In addition to the Recent Files Lists, Windows Media Player also keeps a record of files 
it has played in its Library.    Files remain in this Library even if they have been deleted from the 
computer.    Selecting this option deletes this Library.    If this library is not deleted search for the file 
wmplibrary*.db for Windows Media Player version 7 and below and *.wmdb for version 9 and above.

iISystem Wiper by iISoftware
http://www.iisoftware.net



File Sharing

Many of the popular file-sharing applications keep records of recently opened files and recently 
searched for terms.    The items in the File sharing section allow these lists and databases to be cleared.

Clear Morpheus Search History  - Morpheus keeps a list of terms entered into the Search text box.    
This list is viewed as a pulldown list under the Search box.    Selecting this options clears this list.

Clear Gnucleus Search History - Similier to Morpheus, Gnucleus applications also store terms that have
been recently searched for.    Selecting this option clears this list of terms.

Clear IMesh Search History - IMesh keeps a list of recently searched for terms.    Selecting this item 
clears this list.

Clear Kazaa Database - Kazaa keeps a database file of files that have been downloaded.    Even after the 
files have been deleted, a reference remain is this ddatabase file.    Selecting this item deletes the database 
file.
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Microsoft Office

In addition to adding files the the Recent Document List, Office programs also keep a list of opened 
files in thier own Recent File Lists.    The items in this group allow those lists to be cleared.

Clear Access Recent File List - Clears the list of files Access has recently opened.    This list can be seen 
under the File menu in Access.

Clear Excel Recent File List - Clears the list of files Excel has recently opened.    This list can be seen 
under the File menu in Excel.

Clear Powerpoint Recent File List - Clears the list of files Powerpoint has recently opened.    This list 
can be seen under the File menu in Powerpoint.

Clear Word Recent File List - Clears the list of files Word has recently opened.    This list can be seen 
under the File menu in Word.
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Netscape

Like Internet Explore, Netscape keeps a history of recently viewed pages, temporary files, and 
cookeis.    These item also work with other Mozilla based browsers.    If any of these items fail to wipe all 
of the files it is usually because Netscape is open.    If you are unable to delete the file after closing 
Netscape right click the file in the Status Window and add to the Delete On Boot List.

Netscape History - Selecting this item clears the list Netscape keeps of Pages you have visited.    This 
item does not take much space but it is the most direct and easiest way for someone to see what pages you
have been browsing.    

Netscape Cache - Netscape's Cache is vittually the same as Internet Explorer's Temorary Internet Files.    
These are graphics and other web files Netscape stores to make pages load faster.    These files can 
number in the thousands and takee up large amounts of space.    Deleting the cache is recommended 
before defragging or performing virus scans as the potentially thousands of files can drag these operations
to a crawl.

Netscape Drop Down URL - This option clears the drop down list of typed URLs at the top of Netscape.

Netscape Cookies - Netscape Cookies are the same as Internet Explore Cookies.    You can protect 
cookies that you want to be save using the Protect Button.
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Plugin

Plugins are customizable wipe items that allow you to create and edit clear items for your specific 
needs.    iISystem Wiper comes with plugins for many popular applications and a Plugin Editor, which lets
you edit and create your own plugins.    To run a plugin press the check box next to the plugin and press 
the Start button.

Creating your own Plugins - To create your own plugin go to the Plugins tab and press the Add Plugin 
button.    The Plugin Editor will load with blank fields for you to fill in.

The Plugin Editor has fields for the name of the plugin, a description of what the plugin does, and who 
wrote the plugin.    The Items list contains the list of items the plugin will clear.    To add an item to a 
plugin press the Add Item button.    The Add Item Wizard will appear and guide you through making an 
item.    For a description of the different item types and specific information on creating items Click Here.  
To edit an item select an item in the Items list and press the Edit Item button.    To delete an item select 
the item in the list and press the Delete Item button.    When you have created the items for the plugin and
filled in the Name, Description, and Author field press the Save As button to save your plugin.

Editing Plugins - To edit a plugin select the plugin from the Plugins list and press the Edit Plugin 
button.    Plugin Editor will load with the plugin settings.    You can edit the settings of the plugin and then 
save by pressing the Save button.
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Plugin Item Types

The first step in creating a new plugin is creating items for it to wipe.    There are several varieties of 
items to handle various methods of deletion.    A brief discription of each type of item is provided below.    
A more in depth discription of each item is avaliable by clicking on the item type.

Delete Registry Value - Deletes a single registry value.

Delete Registry Key - Deletes an entire key or registry values.

Delete File - Deletes a single file.

Clear Directory - Deletes all files in a specified directory.

Clear Directory Found in Registry - First find a Directory path from a registry value then deletes file in 
that directory.    Usefull for items that don't have permanently set directories.

Delete Registry Values Containing - Deletes all the the values in a key that contain some specified text.

Delete Registry Values Containing - Deletes all the the subkeys in a key that contain some specified 
text.
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Delete Registry Value

A Delete Registry Value Item delete a single value from the registry.    You can use Regedit to find 
values.    When you are done press the Finish button.

Root Key - Select the root key of the value from the list.

Subkey - Enter the rest of the key were the value is located.

Value - The name of the value to be deleted.
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Delete Registry Key

A Delete Registry Key Item deletes an entire Key from the registry.    You can use Regedit to find 
keys.    When you are done press the Finish button to finish adding the item.

Root Key - Select the root key of the value from the list.

SubKey - Enter the rest of the key to be deleted.
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Delete File

A Delete File Item deletes a file from your computer.    When you are done press the Finish button to 
finish adding the item.

File - Enter the full file name of the file to delete.

Browse - Pressing the Browse button allows you to browse for a file.
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Clear Directory

A Clear Directory Item clear all of the files in a directory.    The File field allows you to clear only 
files with a certain extension.    When you are done press the Finish button.

Directory - Enter the full path of the directory to clear.

Browse - Pressing the Browse button allows you to browse for a directory.

File - This optional field allows you to only delete file with a certain extension.    For example if you only 
want executable files deleted add .exe to this field.    If you want all files to be deleted leave this field 
blank.
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Clear Directory Found in Registry

Some applications store directory paths in the Registry.    A Clear Directory Found in Registry Item 
will first load the directory path from the value and then clear all the files in the directory as is done with 
a Clear Directory Item.

Root Key - Select the root key of the value from the list.

SubKey - Enter the rest of the key were the value is located.

Value - The name of the value where the Directory path is stored.

File - This optional field allows you to only delete file with a certain extension.    For example if you only 
want executable files deleted add .exe to this field.    If you want all files to be deleted leave this field 
blank.
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Delete Registry Value Containing

A Delete Registry Value Containing Item deletes all the values in a key that contain a certain word.

Root Key - Select the root key of the value from the list.

SubKey - Enter the rest of the key were the value is located.

Value Contains - Partial text that the values to be deleted contain.    For example setting this field to 
"File" as in the picture would delete the values 'File2', 'OldFile', 'RecentFile', and 'AAFileAA' because 
they all contain the word File.    This is not case sensitive.
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Delete Registry Key Containing

A Delete Registry Key Containing Item deletes all the keys in a subkey that contain a certain word.

Root Key - Select the root key of the value from the list.

SubKey - Enter the rest of the key were the value is located.

Key Contains - Partial text that the keys to be deleted contain.    This is not case sensitive.
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Options

Show Status Window - The Status Window shows what files are being deleted as a wipe runs.    If the file
is not successfully deleted a red icon will appear next to the file name.    This is usually cause by a file 
being locked by Windows or some other program.    To delete the file Right Click and select Add to 
Delete on Boot List.

Automatically Check for Update - This option will make iISystem Wiper automatically query the server
for updates.

Run at Startup - This option will cause iISystem Wiper to run when Windows Boots in the System Tray. 
There will be a small trash can icon in the System tray when iISystem Wiper is running.

Wipe on System Shutdown - Wipe when the system is shutdown or when a user logs off.

Wipe Hotkey - This is the hotkey that will start a wipe automatically.
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Starting a Wipe

1. Select the different items that you want to be wiped.    The ? buttons next to each item provides a 
discription of what is cleared by that item.

2. Press the Start button to start the wipe process.
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File Not Deleted

Files that are not successfully deleted are ususally due to the files being locked by other applications.  
Adding these files to the Delete on Boot List should delete the files before programs can lock the files 
from deletion.

1. Go to the Options Tab.
2. Turn on Show Status Window.
3. Run Wipe.
4. Right click files that are not successfulyl deleted and press Add to Delete on Boot List.

MFC42.DLL not Found

Download MFC42.DLL into the Windows system directory. 
For Windows 95/98: C:\Windows\System
For Windows NT/2000: C:\Winnt\System32
For Windows XP: C:\Windows\System32

iISystem Wiper by iISoftware
http://www.iisoftware.net






